CM: Calls not going to voice mail right away when Send All Calls is activated


Doc ID    SOLN304961
Version:    2.0
Status:    Published
Published date:    01 Aug 2019
Created Date:    16 Feb 2017
Author:   
jschug
 

Details

CM 6.3

Calls come in to an application that provides options for the caller.  When the caller selects option 4, the call is sent to x20432 (x-port station).  Station x67741 has a Send All Calls button for 20432, and when it's activated, the call still rings at the three stations in the cover answer group set up as point 1 in the cover path (67741,677 15, and 67716).  Even though Send All Calls is active, calls still ring the specified number of rings before going to voice mail.

Problem Clarification

Calls to extension are not going to voice mail right away when send all calls is activated

Cause

Usage of Send All Calls and Coverage path with a Cover Answer Group is working as intended;

 

Solution

This would apply to all versions of Communication Manager.

 

1.  After gathering the information from the customer on the call flow and how it's supposed to work, perform list traces on the station that is supposed to be active with Send All Calls.

2. List trace shows no errors, or any steps out of the ordinary.

3. Review of the cover path shows that point 1 is set as a cover answer group with three assigned stations.  Point 2 of the cover path is voice mail.  The cover path that is working and going straight to voice mail is set up with only one point of coverage and that is to voice mail.

Definition of Send All Calls: used to send the call to the next step in the cover path.

The first point of the cover path in this case is to a cover answer group.  As long as all stations assigned to the cover answer group are available, in this case there are still all stations available as 67741 has SAC activated for x 20435 only, not for itself, and stations 67715 and 67716 are not in a busy status either.  All three are available to CM - the first cover point will still be used by CM and it will ring the stations available in the cover answer group the specified number of rings.

4.  Proved this is working as designed by changing the number of rings for cover path and point 1.  It will always ring at least 1 time to these stations even if the x-port station is SAC'd by one of the cover answer group stations.

5.  In order to correct this, a different cover path configuration needs to be used, without a cover answer group, or the customer can also set up a VDN and vectoring based on the status of the stations and group.

 

Additional Relevant Phrases

CM: Call going to voice mail

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