MM: ASM: Messaging SIP trunk status is "far-end bypass"


Doc ID    SOLN306569
Version:    2.0
Status:    Published
Published date:    26 Jan 2018
Created Date:    17 Mar 2017
Author:   
Charles Amy
 

Details

 

Modular Messaging (All versions that work with the SIP trunks)

ASM

Problem Clarification

The SIP trunks on the ASM connected to the Communication Manager and the Modular Messaging System would not go in service.

The MSS shows in service:

Server Status

System status of VM

MessageCore IN SERVICE

System status of ela

/ela/registration/sys_stat/bin/status: The enhanced lists software is running...

System status of iim

Internet Messaging is currently: Running
Percent of media space in use (contains queues): 5.0%
Number of incoming messages in queue: 0
Number of outgoing messages in queue: 0
Number of SMTP receive sessions running: 0
Number of SMTP send sessions running: 0
Number of POP3 sessions running: 0

System status of mtce

Begin System Verification Checks -
File System Capacity Check Passed
IPC queue check passed

System status of vs

Message Server is Up

-------------------------------------------------

Cannot get the SIP trunks up in communication manager:

status signaling-group 99
                         STATUS SIGNALING GROUP

        Group ID: 99
      Group Type: sip

     Group State: far-end bypass

-----------------------------------------------------------

status trunk 99                                                        Page   1

                             TRUNK GROUP STATUS

Member   Port     Service State      Mtce Connected Ports
                                     Busy

0099/001 T00054   OOS/FE-idle        no
0099/002 T00055   OOS/FE-idle        no
0099/003 T00056   OOS/FE-idle        no
0099/004 T00057   OOS/FE-idle        no
0099/005 T00058   OOS/FE-idle        no
0099/006 T00059   OOS/FE-idle        no
0099/007 T00060   OOS/FE-idle        no
0099/008 T00061   OOS/FE-idle        no
0099/009 T00062   OOS/FE-idle        no
0099/010 T00063   OOS/FE-idle        no
0099/011 T00064   OOS/FE-idle        no
0099/012 T00065   OOS/FE-idle        no
0099/013 T00066   OOS/FE-idle        no
0099/014 T00067   OOS/FE-idle        no

----------------------------------------------------------------

ASM call traces show:

12:07:13.116 |--OPTIONS->|           |           | (4) sip:10.64.104.10
12:07:13.116 |--OPTIONS->|           |           | (5) sip:10.106.121.2
12:07:13.605 |<--Server -|           |           | (6) 500 Server Internal Error: Destination Unreachable
12:07:16.737 |--OPTIONS->|           |           | (7) sip:10.64.105.105
12:07:16.737 |<--OPTIONS-|           |           | (7) sip:10.64.105.105
12:07:16.738 |--200 OK-->|           |           | (7) 200 OK (OPTIONS)
12:07:16.739 |<--200 OK--|           |           | (7) 200 OK (OPTIONS)
12:07:26.736 |--OPTIONS->|           |           | (8) sip:10.64.105.105
12:07:26.737 |<--OPTIONS-|           |           | (8) sip:10.64.105.105
12:07:26.738 |--200 OK-->|           |           | (8) 200 OK (OPTIONS)
12:07:26.738 |<--200 OK--|           |           | (8) 200 OK (OPTIONS)
12:07:36.737 |--OPTIONS->|           |           | (9) sip:10.64.105.105
12:07:36.737 |<--OPTIONS-|           |           | (9) sip:10.64.105.105
12:07:36.739 |--200 OK-->|           |           | (9) 200 OK (OPTIONS)
12:07:36.739 |<--200 OK--|           |           | (9) 200 OK (OPTIONS)
12:07:44.116 |<--Server -|           |           | (5) 500 Server Internal Error: Destination Unreachable
12:07:44.116 |<--Server -|           |           | (4) 500 Server Internal Error: Destination Unreachable

Cause

There was a faulty network cable that was linking VLANs on the customer network between the Communication Manager, Modular Messaging System, System Manager and Session Manager

Solution

Replace faulty network cat5 cable.


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