AACC 6.X: Multi Media agents unable to login to AAAD, getting incorrect password.


Doc ID    SOLN306905
Version:    6.0
Status:    Published
Published date:    18 Dec 2021
Created Date:    23 Mar 2017
Author:   
Deshandise Jones
 

Details


AACC MM 6.x
The AACC inetpub folder on c:drive was moved to clean up space on the drive(No)
Agents are able to login as voice only but not multimedia agents.
CCMM service CCMM Email Scheduler and Campaign Scheduler not starting.
Can't access the MultiMedia Admin Console Client in CCMA
CCMM Dashbroad log show the following error:A SOAP exception has occurred in the method: Get Session Key 0:
Systems Management.
Invalid Request.

Problem Clarification

AACC Multi Media agents unable to login to AAAD, getting incorrect password.

Cause

The contents of the CSPGateway folder that is located in the inetpub folder was moved.  The CSPGateway houses information that CCMM needs to fully function.

OR

Micrisoft.NET Framework Security update patch KB2994397 was not installed on the CCMM standalone server, causing the webservices to fail to start and then the CCMM services.

Solution

Locate the missing files,(recycle bin etc.) and restore files back to the CSPGateway Folder.

Approximately 18 files.

OR

Reset the agent user password via CCMA.

Attachment File

Inetpub_CSPGateway.docx
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

CCMM service will not start. CCMM client console will not launch.

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