9611G: Issue in upgrading 9611 phones firmware from SIP to H.323


Doc ID    SOLN307008
Version:    1.0
Status:    Published
Published date:    24 Mar 2017
Author:   
kaur35
 

Details

9611G phones do not work with the current firmware file/upgrade process.

Unable to utilize the file process of pulling firmware/config using the HUPDATE/SUPDATE file.

Problem Clarification

The phones were loaded with SIP firmware and client was trying to upgrade it to h323. Phone was not pulling the .bin file for that upgrade.

Phones were not getting any errors.

Cause

Signaling protocol parameter value was not correct.

Solution

Change the SIG value

SIG parameter value determines the signaling protocol whether H.323 or SIP, and is used to determine the proper upgrade file that is downloaded. If you set the SIG parameter manually using the local administrative Craft SIG procedure, that value takes precedence over a SIG setting in a configuration file. A change in the SIG value might require a reset to the phone so that a new or different upgrade file can be downloaded to the phone.

As phone is having SIP so have to make these changes to phone and 46xx settings file. Also, make sure H.323 FW file must be inside server.

Please check the following documents for more details:

Installing and Maintaining Avaya Desk phone SIP for 9601/9608/ 9608G/9611G/9621G/9641G IP Desk phones:

https://downloads.avaya.com/css/P8/documents/100180585

Installing and Maintaining Avaya 9608/9608G/9611G/9621G/9641G/9641GS IP Desk phones H.323:

https://downloads.avaya.com/css/P8/documents/101009345


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