AAM : Users are unable to configure personal attendant option.


Doc ID    SOLN307685
Version:    2.0
Status:    Published
Published date:    19 Apr 2017
Created Date:    06 Apr 2017
Author:   
Harshad Sameer
 

Details

Personal attendant grayed out AAM 6.3
AAM release.

All the mailboxes are unable to configure personal attendant option in the user preferences.

Problem Clarification

Unable to configure. Shows no option to enable and enter personal attendant number.

Cause

Customer configuration.

Verify user privileges and dial plan rules

Solution

System is working as designed per development

http://downloads.avaya.com/Libraries/Msg/63/user/en-US/index.html?Attendant.html&1

Using Avaya Aura Messaging:

Attendant

Attendant settings define where calls are forwarded when a caller presses 0 while listening to your voice message greeting.

The options available for Attendant are:

Default attendant (operator) : Calls are routed to the system attendant (operator).

Personal attendant/assistant : Calls are routed to another phone number.  You must enter the phone number, which can be internal (typically a phone extension) or external (any phone number formatting is acceptable).  If you do not see this field, your system administrator has disabled this feature.

 

Test as needed using - Application Server - Administration - Server Settings (Application) - Dial Rules - Test

Verify user COS has Dial-out privilege to allow - local or long distance

 


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