AAM : When callers are trying to leave messages DTMF is not recognized and callers hear. Dial by name is not working.


Doc ID    SOLN308095
Version:    2.0
Status:    Published
Published date:    11 Aug 2020
Created Date:    13 Apr 2017
Author:   
Harshad Sameer
 

Details

Speech recognition not working in system
Applicable to all versions of AAM.  We have just had reports in the last couple of days calling a Caller Application and and choose option 8 You can then get to someones extension by voice recognition. It just states sorry but I don't understand. No changes made other than changing the the outside line access from a 9 to an 85

Problem Clarification

When callers are trying to leave messages DTMF is not recognized and callers hear.

Cause

SIP INFO for DTMF is disabled in the telephony settings (APP).

Solution

Aura Messaging will also need to be administered to accept SIP INFO for DTMF. This is done in the Telephony Settings (Application) – Advanced Option section of the System Management Interface (SMI).

Restart of Telephony services need to be performed.


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