AACC/ACCS: Unable to login to CCMA webpage.


Doc ID    SOLN308186
Version:    6.0
Status:    Published
Published date:    04 Jul 2018
Created Date:    17 Apr 2017
Author:   
chandranr
 

Details

Site is installed with AACC 6.4 SP15 HA with
Standalone CCMS HA
Standalone CCMA Primary & Standby
Standalone CCT HA
Standalone CCMM HA
AML setup
AACC 7.0 FP1 SIP

Also on ACCS 7.0 FP1SP1

Problem Clarification

The customer reported that they are not able to login to CCMA webpage and all users including webadmin is not able to login to CCMA webpage.  When they attempt to login to CCMA they get below error:

"You have entered an invalid User ID/Password combination. If you have forgotten the password, please contact your administrator "

Symantec Endpoint Protection v 14 has been installed to the system.

Cause

Issue caused by install of Symantec Antivirus 14.0, which prevents CCMA from accessing RSA Machine key
 

AACC 7.0 CCMAlogin.log shows password hashing failure:

2017-05-23 19:11:23.695+03:00 CCMA  79 0  Trace CCMAPasswordHasher HashPassword Hashed Password from Hashpassword function:717713276C1E16ACECE6B81545DC2477

After AV installation:

2017-05-24 01:53:22.774+03:00 CCMA  8  0  Trace CCMAPasswordHasher HashPassword Hashed Password from Hashpassword function:

 Symantec V14 is not supported on AACC6.4

Solution

Open up SR with your region BBE and request AvayaCC_CCMA_7.0.1.1.7

 

 

Additional Relevant Phrases

Symantec 14 CCMA login not working for all users

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