H175 Collaboration Station: Getting Error "Sorry video is not available" When Making a Video Call


Doc ID    SOLN308298
Version:    4.0
Status:    Published
Published date:    12 Jun 2017
Created Date:    19 Apr 2017
Author:   
Mutaz Ammous
 

Details

  • CM 7.0
  • AAC 8.0 SP7

Problem Clarification

When the H175 phone calls the AAC conference number and then clicks on the video button to start a video call the call fails with this error message: "Sorry video is not available".

Cause

The issue was caused by a misconfiguration on the CM side.

The H175 phone was in a separate Network Region (NR 23) than the main Network Region (NR1). The multimedia option was enabled in codec-sets being used by NR1 and NR23, but when the Inter Network Region Connection Management (Page 4 of the Network Region) was checked, it was found that the codec set used for the communication between NR 1 & NR23 is codec-set 7. And in that specific codec-set the multimedia option was disabled.

Solution

Once the multimedia (Allow Direct-IP Multimedia?) in the codec-set 7 was enabled the issue was resolved and video calls to the AAC were successful.

Additional Relevant Phrases

h175 phone unable to make calls when LSP is active.

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