ACR Alarm: Calls xx hours old have not been archived (threshold is 48 Hours)


Doc ID    SOLN308451
Version:    12.0
Status:    Published
Published date:    23 Jun 2020
Created Date:    21 Apr 2017
Author:   
Randall Coleman
 

Details

ACR [ v12.x, v15.1 ]

Problem Clarification

The alarm indicates 1 or more items since the oldest time listed have not successfully been archived.

In releases >= 12.x the archive can continue archiving new items past even a single oldest item however the alarm will remain until the item(s) in question have been resolved.

Cause

- Network or System outage
- Changes to Archive Configuration
- Internal/Other ongoing ACR errors

Solution

Update latest patch ACR patch listed below for the recorder verison in use - The latest patches above those listed below will automatically cleanup any batches of calls (5 or less) and resolve this alarm on its own.
(Note: Release notes will indicate  > 5  design team has confirmed it is <= 5)
 

v12.0 - Patch 251 or newer
v12.1 - Patch 92 or newer
v15.1 - FP1 Patch 1041 or newer


For any older versions no longer receiving patching report the issue via Avaya Support Website to be handled by BB team.

Additional Relevant Phrases

ACR: Call 97 hours old has not been archived. ACR not archiving. 400 hours of calls. Call not archived alarm for xx hours (threshold of 48 hours) on ACR.

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