SAL Gateway: Unable To Login To The User Interface


Doc ID    SOLN309706
Version:    2.0
Status:    Published
Published date:    11 Jan 2018
Created Date:    15 May 2017
Author:   
Mark Hunter
 

Details

Not able to login to the SAL Gateway Web Interface. Getting incorrect login. Can login through Putty using the same login and password.
 

Problem Clarification

Unable to login to the User Interface of the SAL Gateway. The same login credentials will work for the SAL Gateway Command Line.

Cause

Old ciphers listed in the sshd_config file.

 

 

Solution

Review the sshd_config file listed under the /etc/ssh directory in the SAL Gateway. Comment out or remove the following ciphers if they are listed:

Ciphers aes256-ctr, aes256-cbc

Then restart the sshd service (service sshd restart). This is not service impacting.

Try logging into the SAL User Interface again. Logins should now work.

 

Note :- To check the sshd_config file, root login is mandatory.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy