Spirit 308/616 or Spirit 1224/2448 with analog lines: One line or more is dead or experiencing problems while one line or more works or tests OK with dial tone.


Doc ID    SOLN311012
Version:    2.0
Status:    Published
Published date:    13 Jun 2017
Created Date:    13 Jun 2017
Author:   
Jason Juan
 

Details

One or more lines are dead or experiencing problems.

One or more lines are good.
For this example it is assumed that line 1 is dead and line 2 tests OK.
 

Problem Clarification

This job aid will help associates and end users troubleshoot one or more dead or out of service (OOS) loop start lines if there is at least one known good line in the system. This job aid assumes the reader knows how to properly identify what lines correspond to what jacks on their system.  This procedure will determine if the port of the system for the OOS line is at fault or not.
Note: if all lines are out of service testing with a standard phone must be done to determine if the problem is equipment or phone lines.

Sometimes calling the number(s) might give information (a recording may say all circuits busy or the number is disconnected)

Cause

Unknown. Some possibilities include one or more but, not limited to the following:
  • A bad line port on the phone system
  • A bad wire run from the demarcation point
  • A bad line from the line service provider

Solution

FIG 1  FIG 2
 
1. Unplug the cord for line 1
2. Unplug the cord for line 2.
3. Plug the cord for line 1 into the port for line 2.
4. Plug the cord for line 2 into the port for line 1. (see FIG1 for 308/616 FIG2 for 1224/2448 )
5. Go to a system phone and try to pickup line 1.
 
RESULTS:
 
1.  If there is a dial tone and it tests OK, the problem is not the jack on the system for line 1. The problem could be external wiring, demarcation point, auxiliary device like fax machine or credit card machine that is shorting out the line, or local exchange carrier LEC. Try it on multiple phones to ensure it is not a bad button on the phone.   For line or demarcation trouble contact the line service provider.
 
2.  If there is no dial tone, hang up and pickup line 2.
If there is a dial tone on line 2 and not line 1, the jack on the system for line 1 is at fault and may need to be reset or equipment be replaced.
 
Note: when the system or a line is unplugged active calls will be lost

 

Alternate method to test line and demarcation

If a standard single line phone is available , you can connect the line directly to the single line phone to check for dial tone if the same trouble exists when the line cord is unplugged from the port on the control unit and plugged directly into the phone line you then know the trouble is with the Line service provider and not with your equipment.

***For line or demarcation trouble contact the line service provider.

 
Note:  If the dead line is the main line or another important incoming line the customer may ask the phone company to forward it or busy it out so it rolls to alternate lines.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy