System Manager 6.3.18: Bulk import to remove Messaging Profile


Doc ID    SOLN311321
Version:    4.0
Status:    Published
Published date:    09 Nov 2019
Created Date:    20 Jun 2017
Author:   
welton
 

Details

customer has large number of Users that will no longer require the messaging profile- but wants to maintain the messaging mailbox in the Messaging system

Problem Clarification

Multiple users  to have Messaging Profile remove (unchecked) but wants to maintain the Messaging configuration

Cause

Maintenance operation

Solution

Prior to performing any import procedure please export existing configuration and make a backup of the existing System Manager or a snapshot from VMware for safer side.

go to Avaya Aura System Manager \ Users \ User Management \ Manage Users \ More Actions- Import Users

1. Import user and set "Delete Subscriber on Unassign of Subscriber from User or on Delete User" to uncheck to ensure Messaging Box is not deleted. 

    ****use XML or Excel file and set "delete Subscriber on Unassign of Subscriber from User or on Delete User" to false and import.  Verify ""Delete Subscriber on Unassign of Subscriber from User or on Delete User" is unchecked prior to proceeding to step 2. Failure to successfully uncheck this box will result in mailbox being deleted in AAM.


2. Import an XML file for the desired user (s) with the messaging profile configuration deleted- must use the "Replace"  procedure. This removes the message profile configuration and hence the Message Profile is unchecked.

 

 

 

Attachment File

Process to Bulk Remove a Communication Profile using Bulk Import.docx
22K • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

How to remove messaging profiles in bulk

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