9611 phones have dimmed display


Doc ID    SOLN311384
Version:    2.0
Status:    Published
Published date:    06 Feb 2018
Created Date:    21 Jun 2017
Author:   
jschug
 

Details

Customer received total of 555 phones for additions to two of their locations
9611G H.323
96xx1-IPT-H323-R6_6_4_01  firmware on the stations
Customer reports 6.6.4 firmware is loaded to the Utility Server

Original ticket 1-13064412864

Problem Clarification

9611G phones have displays that have dimmed and display can no longer can be used/seen

Cause

Known firmware issue in firmware prior to 6.6.3

IP  stations were not implemented properly either at installation.

Solution

Customer reported that randomly, after phones installed and in use, the displays started to dim and some are no longer usable.

There was a known issue with a certain range of produced 96xx phones where the LED would dim and was corrected in 6.6.3: https://downloads.avaya.com/css/P8/documents/101027546.

1. Had customer confirm the version on the phones:
• Press and release the MUTE button (looks like a handset with a slash through it)
• Use the keypad to enter the password CRAFT# as follows:
o 2 (for C)
o 7 (for R)
o 2 (for A)
o 3 (for F)
o 8 (for T)
o #
• The telset should now show a menu of options such as “802.1X”, “ADDR” and “AGC”
o Use the up or down arrow to scroll to the “VIEW” option (using the up arrow will get you their more quicly)
o Use “OK’ to select “VIEW”
• You should now see another menu with options such as “Model”, “Phone SN” and “MAC”
o Use the up or down arrow to find “Application file”
 Underneath “Application file” there should be a rather cumbersome file name, the telset I am looking at right now has the file name:
• S9608_11HALBR6_6_4_01_V474.tar, the highlighted characters indicate this set has version 6.6.4 firmware loaded. If a telset has something less than 6.6.3 then the patch for the washed out LCD has not been applied
• There should be softkeys for “BACK” and then “EXIT” to get back to operational mode.

2. In this case, we sent a technician to site as the customer stated 6.6.4 was loaded on the Utility Server, however screen captures and pictures were against security policy. The tech found:
About 30% of the 9611 phones have a dim or “Whited-Out” display. The brightness
Adjustment does not fix the whited-out condition even when set at 100%. When a new phone
out of the box is initially booted it hits the file server IP address and then
immediately comes to a login screen. This tells me that when it was implemented,
they did not load any firmware on the file server. 

All the phones are currently on FW load 6.4014.
 
3. Technician attempted to load the firmware to the phone and it failed to load.  Worked with customer to check on firewall or any other network blocks between the phone and the Utility Server
 
4.  Utility Server did not seem to be pushing the firmware even though it was loaded properly.  Utility Server template reloaded and issue resolved.  Firmware pushed to the phones and the firmware update received by the phones and display issue resolved.
 

Additional Relevant Phrases

9611 dark display and lines running through the top

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