Proactive Contact: High percentage of code 36 operator intercept


Doc ID    SOLN311489
Version:    1.0
Status:    Published
Published date:    03 Jul 2017
Author:   
yongweiwang
 

Details

All version

About 40% of the calls made by Dialer turn out to be Operator intercepts
 

Problem Clarification

The summarize data: the first column is total calls for code 036 and the seconds column is port number

 

$ cat *tran.stat |cut -d! -f 7,6 |sort |grep -i 036 |cut -d! -f 1 |sort |uniq -c

     13 20

   1344 21

   1340 22

   1333 23

   1357 24

   1323 25

   1325 26

   1336 27

   1313 28

   1330 29

   1310 30

     28 50

   1339 51

   1334 52

   1350 53

   1340 54

   1317 55

   1335 56

   1324 57

   1308 58

   1333 59

   1339 60

 

 

We can see the ports on 21-30 and 51-60 is ending excessive number of code 36 (operator intercept).

 

N:21:414:1::#O:10:1:1-1-20-1-21

N:30:423:1::#O:10:1:1-1-20-1-30

 

N:51:446:1::#O:10:1:1-1-20-2-21

N:60:455:1::#O:10:1:1-1-20-2-30

 

Cause

Enable the trace , identified the ports 21-30 on card 20-1 and 20-2 having issue, using command line icall, those ports is released just after dialing.

all the call inititated from port 21-30 on the card 20-1 and 20-2 ended as code 36.

at dialer side, reset the card and p out the ports, the issue stay. ask customer to check with far end carrier, carrier verfied that the the far end port 21-30 is not configured, they only configured on the first 20 ports as agreement with customer.

 

Solution

work with BPE , remove the 21-30 ports on the card 20-1 and 20-2, the code 36 is dropped dramatcally from over 50 % to 8%. the 8% also include the same number called with multiple times and ended as code 36, so actually rate on code 36 is around 2-3% after the change

Attachment File

icall_AbnormalPort.PNG
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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