IP Office: Fix NTP settings


Doc ID    SOLN312364
Version:    3.0
Status:    Published
Published date:    06 Dec 2024
Created Date:    11 Jul 2017
Author:   
S RamaChandra Rao
 

Details

IP Office 9.1.x

Problem Clarification

Avaya phones showing 6 minutes delay clock as compared with pc. As a result all the time related events are facing an issue with time frame.

Check the system and find the time difference in IPO server and with the local time (AEST). IPO server must be configured with customer’s NTP server for the date and time details.

Please find the below screenshot for the reference.

Cause

The switch(cisco) and NTP in Avaya IPO weren’t updated/not synced properly.

Solution

Update the time on switch (in this case it’s (Cisco)/192168.1.1). Try log off and log in and Check NTP server’s time.

Update/re-sync IPO Office. 

IPO server must be in sync with the NTP server and must show the proper local (AEST) time. Check the phone’s time and if it is showing the old incorrect time, reboot the phone and check.
It takes some time for the IP Office to sync’ with the NTP and if there’s a time refresh on the NTP, the changes are not prompt and will take some time before they are sync’d with the IPO and to the phones.

Additional Relevant Phrases

SOLN312364

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