96XX clear cache/reboot to default


Doc ID    SOLN315848
Version:    4.0
Status:    Published
Published date:    17 May 2018
Created Date:    26 Sep 2017
Author:   
Wayne Nickless
 

Details

Agent 51122 getting logged out about 5 to 10 seconds after logging in

the agent ID is set for auto answer ACD, that means the user must have the headset button pushed when they log-in or it will log the out

Problem Clarification

It was pushed in while the user logged in and wasn't the issue.

Cause

The phone cache was locked up/full.

Solution

display station x to make sure what the password/security code is before following this process.

1.       Unplug the network cable and plug it back in to reboot the phone.

2.       Press the * button to program when it prompts as the phone is starting up.

3.       Press mute then type in 27238 # (CRAFT)

4.       A menu will appear in the display. Scroll down to clear and press start.  Press clear again to confirm.

5.       The display will show “Clearing Values” and will reboot back up in factory default.

6.       The phone will go through the processes to get an IP address, its programmed values and set up.

As the prompts appear, enter the extension number and security code.  The phone should then log onto the network. 

Additional Relevant Phrases

clear cache 96xx reboot SOLN315848

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