OneXagent upgrade version 2.5.10 transfer works for some users other not.


Doc ID    SOLN317426
Version:    1.0
Status:    Published
Published date:    08 Nov 2017
Author:   
Juan Gabriel Ayala Cedillo
 

Details

After upgrade to One-X Agent 2.5.10, release and drag and drop transfer is only working for some and not others.
Before upgrade feature worked without issue.upgraded to latest 2.5.10

Problem Clarification

After upgrade to One-X Agent 2.5.10, release and drag and drop transfer is only working for some and not others.
Before upgrade feature worked without issue.upgraded to latest 2.5.10

Cause

Description issue reported is  similar to described behavior on 2.5.10 release notes.
https://downloads.avaya.com/css/P8/documents/101036922
 

Where page 4 contains next extract 

Changes from earlier releases and fixed issues
1. New Consultative Conference/Transfer behavior
a. If you select Consultative Conference, the system adds all parties to the conference through consultation
b. Supports switching between Consult call and existing call (from which consult conference/transfer is initiated)., However, if the switching between call is done, then the system replaces the Consultative/Complete Conference button with the Transfer button and enables the Add Work Item to conference option. It will no longer be a consult call after switching. Same behavior is applied for Consultative Transfer.
c. You cannot drag and drop from conference/transfer if call is in the consult state.


Details make sense for customer details provided working call from extension 12345. customer tried transferring it the old way and it did nothing (the transfer and conference buttons just never appear, you simply cannot drag it) so then customer transferred using the new way since the upgrade, by clicking very close to the green Hold icon and dragging and dropping. This was within the same call captured.

Per release note document provided for OneXa 2.5.10, it is working as design.

Solution

None working as design.


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