CMS : Supervisor ISAM error when running report


Doc ID    SOLN317523
Version:    3.0
Status:    Published
Published date:    20 Mar 2020
Created Date:    02 Nov 2017
Author:   
Wei Zhang
 

Details

CMS: ALl version

CMS SUpervisor All version 

 

Problem Clarification

ISAM error reported on supervisor

Cause

ACD link down during that time, Supervisor failed to get realtime data then reported ISAM error. The data collection also need to be turned on.

01351 Tue Oct 24 12:24:34 2017  SRC_ERR_NUM=00000 PROCESS=cms_mon        PID=027068                   main.c:00246 SEVERITY=ERROR ACD=00 DUPS=00001 GENERAL error in process interface: death of 'spi' pid=27147 task_id=101 signal=11 core 

 

01101 Tue Oct 24 12:24:34 2017  SRC_ERR_NUM=00022 PROCESS=spi            PID=007912                    shm.c:00415 SEVERITY=ERROR ACD=01 DUPS=00001 IPC error on shared memory: shmdt

 

01350 Tue Oct 24 12:24:34 2017  SRC_ERR_NUM=00001 PROCESS=link_watch     PID=027086              AcdStatus.c:00157 SEVERITY=INFO  ACD=01 DUPS=00001 GENERAL error internal to process: Link is down: acd  1

 

01401 Tue Oct 24 12:24:34 2017  SRC_ERR_NUM=00000 PROCESS=spi            PID=007912                 tkdata.c:00475 SEVERITY=INFO  ACD=01 DUPS=00001 SPI pbx error: 4 calls ignored

 

02806 Tue Oct 24 12:24:35 2017  SRC_ERR_NUM=-29055 PROCESS=acsRep         PID=047571                 DaleData:00100 SEVERITY=ERROR ACD=01 DUPS=00001 COW Application Error: PCH = 192 : Time = 12:24:35 : [CVS V17.0 LA.09] QueryError: ISAM error: bad row id. -- iDbcode=-126 -- pos=0 query=agent_query qi=1 path=67 report=LANså¾…ã¡å‘¼2 : LOGIN=spv03

 

Solution

Examine logs and make sure ACD link is up and data collection is on.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy