Avaya one-X Agent: login was unsuccessful due to unknown reasons


Doc ID    SOLN318021
Version:    2.0
Status:    Published
Published date:    24 Jun 2020
Created Date:    10 Nov 2017
Author:   
kaur35
 

Details

One-X agent version 2.5.10 

CM all version

Problem Clarification

Agents were unable to connect login was unsuccessful due to unknown reasons.

Error Log shows that user data contains invalid characters.

20171107110956-info/Log Files/Endpoint.txt

 

 

Bad Registration #1
[11/07/2017 11:05:20:771] ERR:       USER: ProcessLoginRequest: Telecommuter# '918609196257,74062' contains invalid characters ','
Bad Registration #2
[11/07/2017 11:07:11:733] ERR:       USER: ProcessLoginRequest: Telecommuter# '9011918609196257,74062' contains invalid characters ','
Bad Registration #3
[11/07/2017 11:07:53:291] ERR:       USER: ProcessLoginRequest: Telecommuter# '9011918609196257,74062' contains invalid characters ','

Cause

As per review of One-X Agent logs it appears the login failure is due to an extremely long Telecommutenumber.

One-X agent is processing a comma in the number and logs an error.

Solution

changed the Telephone At number to correct number - login successful


 

 

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