ACR for AIM was configured ,pause /resume function using AIM did not work


Doc ID    SOLN318566
Version:    1.0
Status:    Published
Published date:    23 Nov 2017
Author:   
Monica Li
 

Details

 

H/W:x3550 M4
S/W:cscm-11.0-2patch110073
Product: Avaya Contact Recorder(ACR)
 
 1) Configured ACR for AIM for pause  and resume recording.
 2) installed AIM client on the agent PC for pause and resume functionality.
 

Problem Clarification

ACR for Agent Initiated Monitoring (AIM) had been configured and worked, but the pause/resume functionality using AIM didn’t work.

Cause

The AIM can only integrate to QM (standalone version) prior to Version 12.1.
AIM are only able to integrate to ACR after ACR 12.1 (because the old QM was abandoned ).

Solution

The AIM cannot integrate with ACR prior to Version 12.1.
So customer have to upgrade the ACR to 12.1 at least if they want to use the AIM.

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