CM : Several IP 9608 phones were in discover mode since power outage.


Doc ID    SOLN318839
Version:    2.0
Status:    Published
Published date:    07 Mar 2020
Created Date:    30 Nov 2017
Author:   
khan325
 

Details

Several IP 9608 phones were in discover mode since power outage.  Customer tried to reboot phone, clear phone values however issue remains. After further investigating it was found that customer was unable to connect to internet as well.

CM : 6.3

IP Phone Version : 6.6229

 

Problem Clarification

Several IP 9608 phones were in discover mode since power outage.

Cause

Customer’s network team was involved and it was identified that one of the network switch was rebooting continuously where these phones were connected.

Solution

Customer’s network team replaced the faulty switch and phones were started registering.

- Phones may need to be rebooted to register.


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