CMS: Connection issues with Fall Creators Update for Windows 10 (Build 1709)


Doc ID    SOLN319620
Version:    14.0
Status:    Published
Published date:    07 May 2020
Created Date:    18 Dec 2017
Author:   
Bryan Boudreau
 

Details

CMS Supervisor will not work on Windows 10 Fall Creators Edition update Build 1709.

Problem Clarification

Update to Windows 10 (Fall Creators Update) Build 1709 is blocking SSH connection to CMS server.

Cause

Known issue. Update is breaking ssh connection.

Solution

Currently, solutions are:
1. Telnet port 23 connection to CMS server instead of SSH port 22
2. Use CMS Web with supported browser
3. Roll back Windows 10 update until a fix is available.
This is covered in the following PSN:

https://downloads.avaya.com/css/P8/documents/101045018

This issue has been fixed on R18.0.2.0. Refer page number 12 on attached release notes.

NOTE:  Only the CMS Supervisor PC Client application needs to be updated to version MA.48 for the fix to address this issue.  It is not necessary to upgrade the CMS Server, but is highly recommended that customers running earlier version of R18 CMS server, upgrade this as well. MA.48 will not work on 1703. No known issues with MA48 on 1803. Use of CMS Supervisor R18.1 MB## will work with Windows 10.

 

1.      Reboot the computer.

 

2.      Delete the avaya cms supervisor \cache subdirectory located under the installation directory (by default, C:\Users\Username\AppData\Roaming\Avaya\CMS Supervisor R17\Cache)

 

3.      Start, settings, control panel, add/remove programs

 

4.      Remove cvs software

 

5.      Go to windows explorer

 

6.      Do a search/find for cvsup*.cfg

 

7.      When found, delete all instances and dump them from your recycle bin.

 

8.      Go into start, run window

 

9.      Type in "regedit"

 

10. Registry editor window opens

 

11. hkey_local_machine and hkey_current_user (drill down)

 

12. Go to software

 

13. Look for avaya folders and delete anything related to supervisor.

 

14. Reboot pc

 

Attachment File

CMSR18_0_2_0_Release_Notes.pdf
1.2MB • 4 minute(s) @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

CMS Supervisor R18 does not connect while using Windows 10.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy