CM : Unable to receive incoming calls, outgoing is working.


Doc ID    SOLN320577
Version:    2.0
Status:    Published
Published date:    17 Jan 2018
Created Date:    17 Jan 2018
Author:   
khan325
 

Details

Unable to receive incoming calls, outgoing is working.  There is only single ISDN trunk on site that is used for incoming/outgoing and it’s in service.

 

Tried to take a trace on one of the extension via list trace however unable to see call hitting extension, took trace on trunk TAC and found call is coming to CM however CM is again dailing out the last 7 digits of extension over ARS.

Problem Clarification

 Unable to receive incoming calls, outgoing is working.

Cause

 Verified the incoming trunk handling for ISDN trunk, number length was set to 8 and CM was inserting 9122. However service provider was sending only 7 digits.

Solution

 Changed number length to 7 and inserted digits to 91224. Confirmed with user they are now able to receive incoming calls.


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