Avaya One-X Agent: Work from home user is unable to login to one-x agent.


Doc ID    SOLN321406
Version:    3.0
Status:    Published
Published date:    17 Mar 2020
Created Date:    06 Feb 2018
Author:   
pmarler
 

Details

Work from home user is unable to login to one-x agent. 

Issue just started, was working the day before. 

When trying to login receiving errors; login/password incorrect and/or "extension already in use"

Problem Clarification

The end user is not able to login to their One-X Agent, issue started overnight (this end user was not the only one to start experiencing the issue).  Some users were able to login after multiple reboots, but a number were still unable to login.

Cause

Investigation revealed that the customer had pushed out a newer/upgraded version of Avaya One-X Agent to their end users but the subsequent XML file with the settings did not follow (it was determined that too many end-users were trying to download the file at the same time which caused delays).  This caused the end-users issues when they went to login the next day as they did not have any Avaya One-X Agent settings that were correct to their setup installed.

Solution

Customer provided the following solutions:

1. Had every end user still not able to login reboot/restart their Avaya One-X Agent application.  This downloaded/reloaded the One-X Agent settings to allow a successful login.

2. Provided the settings via a text file that each end-user could use to manually update their settings.


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