ACR: Days to Retain Recordings not working


Doc ID    SOLN323131
Version:    1.0
Status:    Published
Published date:    19 Mar 2018
Author:   
Imaobong Ekwere
 

Details

ACR 12.0

Days to Retain Recordings not working.
 

Problem Clarification

Q1: The 'Days to retain calls' setting was configured for 623 days and the ' Retain Call details' setting was configured for 60 months. However, calls older than 623 days are still seen and playing back on the ACR webpage.

Q2: The 'Days to retain calls' setting was configured for 623 days but the oldest call on disk is far lesser than 623 days. Why is it so?

Cause

In this case, System is working as designed.

Solution

ANS to Q1: Calls older than the day specified for the 'Days to retain calls' setting that are still seen and playing back on the ACR replay page are doing so because of the setting of the 'Call details' retention period as well as the Archive retention period. Calls playing back are from the Archive system.

ANS to Q2: To retend call recordings for a long time on the ACR server, there must be sufficient disk space to accomodate that. Without sufficient disk space for the call recordings, the ACR will purge calls based on FIFO principle.


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