Experience portal: Auxilary EPM web page cannot be accessed


Doc ID    SOLN324301
Version:    4.0
Status:    Published
Published date:    21 Sep 2024
Created Date:    16 Apr 2018
Author:   
yongweiwang
 

Details

AEP version: 8.1.2

Problem Clarification

Auxiliary web page is not accessible

Cause

Avaya Aura® Experience Portal Overview and Specification, it mentioned Auxilary donot have web interface . page 11
Auxiliary EPM server
The EPM software on the auxiliary EPM server:
• Assigns outgoing calls made with the Application Interface web service to an available MPP server. However, Experience Portal does not provide automatic load balancing or
failover. You must use a third-party product for these purposes.
• Shares Application Logging web service requests when the primary EPM server is in service and handles all the application logging requests when the primary EPM is not functional.
Note:
When using the Application Logging web service, applications written with Orchestration Designer provide failover and load balancing between the primary and auxiliary EPM servers. Applications written with other tools must provide their own load balancing and failover mechanisms for this web service.
• Does not include the EPM Web interface, therefore the Auxiliary EPM server cannot be used to administer the system or monitor the status of the MPP servers.

Solution

per design

Additional Relevant Phrases

AUX EPM not in sync with primary EPM How to set username/ password for Aux EPM Outbound Web Service if AUX has no UI interface

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