CMS : The server did not recognize your login ID and / or Password. cmsadm backup is running


Doc ID    SOLN324516
Version:    3.0
Status:    Published
Published date:    11 Aug 2022
Created Date:    20 Apr 2018
Author:   
Rajeshwar Reddy
 

Details

Call Management System (R18.0.0.2gc.a)

Problem Clarification

User is not able to login to Call Managerment System Supervisor login.
Error details:
The server did not recognize your login ID and / or Password.
Your login shell is not set to CMS or (v8 later CMS only).
cmsadm backup is running

Cause

Checked the Program list and found that System has both CMS R16 (old version) and CMS R18 versions installed on the system.

Solution

Uninstall the CMS R18 and other older versions of CMS (if exist) on your system and delete all the files of Avaya CMS files/Folders (from Program Files and Roaming profiles)
C:\Users\<username>\AppData\Roaming\Avaya\CMS Supervisor R18
 
Once done, do install the CMS R18 and try to login.
If backups are stuck, kill the backup process or reboot the CMS and Supervisor logins shall work fine. 

Additional Relevant Phrases

CMS, CMS Supervisor, Login error, CMS R18 Unable to login in CMS, The server did not recognize your login ID and / or Password. cmsadm backup is running Unable to login into CMS Supervisor CLI error - Cmsadm Backup is currently running. User logins are disabled until backup completes

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