AACC/ACCS - Problem to open field of variables in orchestration designer, giving error when saving in orchestration designer


Doc ID    SOLN325663
Version:    3.0
Status:    Published
Published date:    19 May 2021
Created Date:    25 May 2018
Author:   
Mauro Catelli
 

Details

Problem to open field of variables in orchestration designer, giving error when saving in orchestration designer
Avaya IPO 500 Server Edition 9.1
Avaya Contact Center Select 7.0.2

Problem Clarification

When the client tries to open the variables in the OD or wants to save some modification, an error message is displayed

An error has occurred while reading CCMS "CC". Some data may not be visible in the Contact Center view
See the Orchestration Designer log for more information

Cause

The server has performed an unexpected boot, the OD database files have been corrupted

scenario2: we see issue with domain/group policy and there are other CCMA issues as well along with scrript variables.

Solution

option 1
Restore the CCMS database

Option 2
Use a lab and import the database from a date prior to the problem and just export the variable files. Import these variable files into the problem server

Scenario2: Asked to amend the domain/Group policy not to change/disturb CCMA users and follow the security reference guide.

Attachment File

Attachment File

Additional Relevant Phrases

Making changes in any script using Orchestration Designer fails due to error message (see attached screenshot)

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