CM - denial event 1190 'no cir/chan avail' error received for calls going to Cisco Unity vm over H.323 trunk group and never making it, gets continuous ringing


Doc ID    SOLN326928
Version:    1.0
Status:    Published
Published date:    28 Jun 2018
Author:   
Timothy Ostapchuk
 

Details

Any CM using H.323 trunks

Problem Clarification

denial event 1190 'no cir/chan avail' error received for calls going to Cisco Unity vm over H.323 trunk group and never makes it to Cisco Unity vm.

Cause

Found the IP address of the clans being used for the SGs. Did ' list usage ip-address <x.x.x.x> ' on the clan boards that are involved in both CMs to see which SGs were being used for the clans. Also did a ' list usage signal-group <SG#> ' to verify SG was using the correct TG. In this case, one of the 3 Signal Groups (SG) was causing this failure. All SGs matched end to end but in far end CM where the Cisco Unity vm is located, the corresponding SG of the failed call was using a different Trunk Group (TG) association, thus sending the call to an invalid location which replied with the 'no cir/chan avail' error.

Solution

Modify the TG entry within the SG to match the other 2 working SGs. Made several test calls and this resolved the issue.


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