AES: Verint Recording monitoring failing via AES


Doc ID    SOLN327791
Version:    1.0
Status:    Published
Published date:    24 Jul 2018
Author:   
kkanthboppan
 

Details

Avaya Application Enablement Services.

6.3.3 and above versions.

Problem Clarification

Verint Recorder configured to the AES is not monitoring the Devices.

No CTI events received. Monitoring Failed.

 

Cause

From the AES CSTA logs, we could observe, that the Monitoring is being rejected with TserverDeviceNotSupported as per AES logs.

Solution

Verint Recorder has been configured to AES. Where AES is monitoring the devices.

Under the Security --> Security Database, the CTI user was properly configured on the AES end.

Under the Security --> Security Database --> Device Groups --> There are specific extensions which have been marked to monitor and record.

But under Security --> Security Database --> Devices there Device IDs are confired TLink was set to NONE. This is the reason why the Monitoring is Rejecting.

Change this to ANY and test the CTI connectivity.


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