Skype for business: Unable to receive call on Skype for business from Avaya setup


Doc ID    SOLN328247
Version:    1.0
Status:    Published
Published date:    06 Aug 2018
Author:   
Ghanshyam Chauhan
 

Details

Call Path for SFB user incoming call as follow

PRI/MG/CM > Session Manger > SBC > Skype for Business mediation server

Problem Clarification

 Generally issue related to configuration,

 User not moved properly form Avaya CM/SMGR and that’s reason call ring at Avaya end and not route to SFB setup

 Another issue observed number not configure properly at unified dial plan

 (Above all issue track through trace trunk TAC)

 

Cause

 

Old extension on Avaya CM and it’s not removed from CM. That’s reason call not route to a SFB user (unified dial-plan)

Solution

 Removed old Avaya extension entry from CM and issue fixed


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