ACR 15.x: All Agent screens were not recording both on ACR and WFO


Doc ID    SOLN328908
Version:    3.0
Status:    Published
Published date:    17 Mar 2024
Created Date:    27 Aug 2018
Author:   
Imaobong Ekwere
 

Details

WFO/ACR 15.1
All Agents' screens were not recording both on ACR and WFO

Problem Clarification

All Agents' screens were not recording both on ACR and WFO although the agents were configured for screen recordings in ACR/WFO.
This is a newly installed site.

Cause

The agents' desktops were not installed on the agents' desktops.

Solution

Ensure to have the latest version of the screen Capture software installed on the agents' desktops using the Administrative privilege.
Ensure that ports 4001 & 29522 are opened on the agents' desktops and communicating bi-directionally with the ACR server.
Ensure there are no firewall rules, AV, Group policy blocking the communications on these ports between the ACR and the Desktops.


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