PARTNER Voice Messaging: User needs voice mail password reset.All releases except R1


Doc ID    SOLN105250
Version:    13.0
Status:    Published
Published date:    14 Nov 2017
Created Date:    01 Jun 2007
Author:   
Content Migrator
 

Details

Partner Voice Messaging PC Card, All releases except R1 (R2, R3 small, R3 large)
 
If a subscriber forgets the password for his or her mailbox, you can reinitialize the password to the factory set password of 1234 so the user can retrieve messages. Remind the subscriber to change the password immediately after logging in for the first time. Initializing the mailbox password does NOT change any messages or greetings in the mailbox.

 

Problem Clarification

Unable to log into one voice mailbox. System says "invalid entry".

Cause

User has forgotten or misplaced their password.  Previous mailbox owner did not leave password behind for new owner.

Solution

Reinitialize the password to the factory set password of 1234 so the user can retrieve messages.
 1. Place a call to the voice mail system.
    1. Dial [ Intercom] [7] [ 7] [7].
    2. Alternatively; press the Voice Mail Access button if one is programmed.
2. When prompted for the extension number, enter the system administrator's mailbox number followed by the pound key [#].
    1. The system administrator's mailbox is 0.
3. When prompted for the password, enter the system administrator's password followed by the pound key [ #].
    1. The factory system administrator password is 1234.
    2. If the system administrator's password is not known, Avaya can reset this password. This service may be billable.
4. If the mailbox number is known continue to step 9; otherwise continue on to step 5. Be careful not to confuse the MBX(mailbox) number with the extension. Extension 10, usually uses MBX1. Resetting 10 would change the password for the extension assigned to MBX10, extension 19 on a default system.
5. Dial [ 1] for Mailbox Assignments.
6. When prompted for the mailbox number enter [ X] [ X]  followed by #, where X X is the two digit code for the mailbox. [ 0] [1] for mailbox one, and [ 1] [3] for mailbox thirteen. Depending on the version and size of the Voice Messaging system installed, there may be between 4 to 16 mailboxes (version 3 small is either 2 or 4 mailboxes). The system will tell you which extension number is assigned to the mailbox number entered. (Factory default is mbx1=x10, 2=11, 3=12 etc)
    1. If the extension number matches that which needs to be reset, make note of the mailbox number and continue on to step 7.
    2. If the extension number does not match that which needs to be reset, repeat this step with a different mailbox number.
7. Dial [ *] [#]
8. Dial [ *] [7]
9. Select option [ 7] to initialize a mailbox password.
10. Enter the mailbox number found in step 6 followed by the pound key [ #].
11. The password will be reset to 1234. Remind the user to change the password immediately after logging in for the first time.

Legacy ID

KB01002241

Additional Relevant Phrases

Can't access a voicemail box; password doesn't work. think someone is getting in to mailbox how to reset a mailbox password Not able to access system admin mailbox can't log into mailbox using password 1234

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy