Aura Messaging - How to shutdown your Avaya Aura Messaging (AAM) servers


Doc ID    SOLN213283
Version:    4.0
Status:    Published
Published date:    15 Jan 2021
Created Date:    30 Oct 2012
Author:   
aschuyler
 

Details

AAM 6.x and up.

Problem Clarification

This article gives a link to the shutdown procedures for Avaya Aura Messaging

Cause

Any need for a scheduled maintenance shutdown of AAM.

Solution

Detailed Shutdown Procedures for Aura Messaging are documented in the Administering Avaya Aura Messaging 6.1 Guide on page 330.

AAM Proper shutdown procedure:
   1. Log in to the Messaging System Management interface.
   2. On the Administration menu, click Messaging > Utilities > Stop Messaging.
   3. Click Stop.
         Note: The system delays the shutdown process until all calls are completed. However, after three minutes, the system terminates all active calls.
                      The Stop Messaging Software webpage refreshes periodically during the shutdown process and displays the relevant status message.
                      After the Messaging software stops, the system displays the following message: Stop of Messaging completed.
   4. Click OK.
          The system stops the Messaging software before you restart the server.
          Note: Restarting the server without stopping the Messaging software might corrupt the database.
   5. On the Administration menu, click Server (Maintenance) > Server > Shutdown Server.
   6. On the Shutdown Server webpage, select one from the following : • Delayed Shutdown • Immediate Shutdown
   7. Select the Restart server after shutdown check box.
   8. Click Shutdown.
  9. Click Ok.

 

 


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