How to perform graceful shutdown of Avaya Aura System Manager


Doc ID    SOLN218822
Version:    15.0
Status:    Published
Published date:    08 Oct 2021
Created Date:    21 Jan 2013
Author:   
Siddhesh Bhosle
 

Details

 Avaya Aura System Manager 5.x, 6.1.x, 6.2.x,6.3.x

Problem Clarification

 Need to know How to shutdown Avaya Aura System Manager before starting "Power Outage".

Cause

 If there is any "Power Outage" going on & "Avaya Aura System Manager" isn't shutdown properly, then it could cause unwanted damage in its software.

Solution

 1) For standalone "System Manager" template on "System Platform" or "System Manager" template on "Midsize Enterprise Server".

A. Login to System Platform's webconsole (Cdom) as admin user

B. Navigate to Server Management -> Server Reboot / Shutdown

C. Click the button Shutdown Server and confirm displayed warning

D. Webconsole should redirect to shutdown page

 

2) For "High Availability" configured  "System Manager" template on "System Platform" or "System Manager" template on "Midsize Enterprise Server".

A. Login to Console Domain (Cdom) webconsole as admin user

B. Check that the system is ready to be shutdown correctly 

C. Execute Stop HA 

D. Login to webconsole on the standby node

E. Shutdown standby node from webconsole (Follow Point no. 1 above to shutdown standby server)

F. Login to webconsole on the preferred node

G. Shutdown preferred node from webconsole (Follow Point no. 1 above to shutdown standby server)

 

3) For System Manager 6.3 Onwards (Standalone Setup):

A. Login onto SMGR webpage as "admin" user.

B. Go to "Home / Services / Shutdown / Shutdown System Manager"

C. Click on "Shutdown System Manager" & confirm it.

 

***To boot "System Manager" template press Power button on Hardware.***

4)  For System Manager 6.3 Onwards (Geo-Redundant Setup)

For shutdown,

 1)     On Primary System Manager Web Console, click Services > Geographic Redundancy. Click Disable Replication.

             In the dialog box, click Yes. The system displays the progress information in the Disable GR Status section. If the disabling process is successful,

             the system displays the Geographic Redundancy replication status as Disabled.

 2)     login into secondary system manager webconsole and click  Services > shutdown.

 3)      Login into Cdom webconsole of secondary system manager and click on Server management >> Shutdown Server

 4)      login into Primary system manager webconsole and click  Services > shutdown.

 5)      Login into Cdom webconsole of primary system manager and click on Server management >> Shutdown Server

 

For powering up

 1)     Power up the primary system manager server 

2)     Power up the secondary system manager server. 

3)     Ensure both primary system manager and secondary system manager webconsole is working and up by logging in.

4)     On Primary System Manager Web Console, click Services > Geographic Redundancy. Click Enable Replication

 For powering up Via VMware ESXI host:
1) chose proper Datacenter from ESXI 
2) chose proper VM for SMGR needing to be powered up.
3) From drop down option chose power on/off

Additional Relevant Phrases

how to shut down the system manager server in a safe way. SMGR : How to shutdown SMGR Gracefully.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy