Callpilot 5.0, unable to open faxes or callpilot messages in Outlook.


Doc ID    SOLN241926
Version:    1.0
Status:    Published
Published date:    17 Dec 2013
Author:   
mmontgom
 

Details

Desktop messaging users are getting their messages but are unable to open messages. This affects both fax messages and voice messages. Tech states this was working, but just stopped.

Problem Clarification

Desktop messaging user gets message but is unable top open messages. This includes fax messages and voice messages. Getting following error when trying to open messages:

"Unable to open file/object" .

Cause

Problem was caused by ESET anti virus software update. Site had option selected in ESET software to "integrate with outlook".

Solution

Disable "integrate with outlook". option in ESET software. Desktop messaging users can now open and view their messages without issue.


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