POM: PIM_*.logs not seen on POM server.


Doc ID    SOLN277910
Version:    2.0
Status:    Published
Published date:    22 May 2018
Created Date:    02 Nov 2015
Author:   
Sandeep ParvathReddy
 

Details

EP 6.0 Sp1
Primary : 10.XX.5X0.1X1
AuX EPM : 10.XX.5X0.1X2

POM 2.5/3.0.5
1 X EPM
1 X Aux EPM
3 X MPPs
2 X POM

Problem Clarification

PIM_* logs are not seen on the Primary POM server.

Cause

The POMLOG4J.properties file from the path $POM_HOME/config was blank.

Solution

Suggested to replace the file [POMLOG4J.properties]from a working system which resolved the logging issue.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy