SBC: Cannot get into SBC through ssh with ipcs account, password locked up or lost


Doc ID    SOLN298061
Version:    16.0
Status:    Published
Published date:    16 May 2024
Created Date:    11 Oct 2016
Author:   
Servando Francisco Martinez Paredes
 

Details

ipcs account password was locked up or lost, reset ipcs account password.
I tried to enter with default password and no success.

Unable to login to SBC with the ipcs account.

Problem Clarification

Cannot log in to SBC through ssh with ipcs, password got locked or lost.

Cause

Password was lost or locked up.

Solution

Default port for SSH is 222 on SBCE server.
If you have webpage access (for example with ucsec) you could go in and install and then activate  the ASG authentication with an auth file. Then you could access the CLI using init/craft, then get to root (sudo -s, for example) and then reset ipcs.

Note: sudo -s may not work on newer 7.x SBCs. May need to restore root password from console.

For 8.x root restore is in documentation

For SBCE R8.x, you can use following procedure to enable EASG. Then you can use init account for CLI login, the su - sroot to login sroot, and use passwd ipcs to reset the password.
Enabling EASG Procedure
1. Log on to the EMS web interface with administrator credentials.
2. From the Device drop-down list, select EMS.
3. Navigate to System Administration > AAA.
4. On the EASG tab, click Enable if EASG is not already enabled.

To check if account is locked:
[root@tel-prod-ems ~]# passwd -S ipcs
ipcs PS 2021-10-27 0 99999 7 -1 (Password set, SHA512 crypt.)
To renew password:
[root@tel-prod-ems ~]# passwd ipcs
 

Additional Relevant Phrases

need challenge for sbc password does not turn on over CPOD environment. CPOD console shows error "failed to start system logger daemon" when trying to turn it on This is installed in a CPOD or PodFX environment. SBCE 7.2 : All ASG accounts are showing locked on GUI ipcs locked Cannot connect to CLI with ipcs password

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