Some customers reporting 1120E/1140E handset transmit noise problems.


Doc ID    SOLN306945
Version:    3.0
Status:    Published
Published date:    07 Dec 2017
Created Date:    23 Mar 2017
Author:   
Sergy Shytuhin
 

Details

Avaya has received reports of an issue with the 1120E/1140E IP Deskphone having a transmit noise problem on the handset. The problem that a customer may be reporting is when they are speaking on a 1140E handset that the far end is reporting noise issues. The noise issue could sound like static or clipping of the voice. The 1120E/1140E user, when listening, would not hear any distortion at all, only the far end would hear a problem. This problem can occur in handset mode, hands-free or headset mode.

If there is a reported transmit clipping issue the suspect sets could have a serial number starting with

    • 15WZ20 to 16WZ34
    • 15WM49 to 16WM49

These serial number dates are based on what we believe to be the suspected builds but may still not include all possibilities. If a customer’s 1120E/1140E set is not from this series there is a probability that the date codes would be from 2015 or 2016 only. Please query the customer on the issue to make sure that the problem is as described above. Feedback any additional serial numbers of problematic sets to BBE.

Problem Clarification

No additional information.

 

Cause

A specfic capacitor has been identified as not meeting specifications over the range of environmental and operating conditions that is required of Avaya devices. 

Solution

Replace 1120E/1140E via RMA process.


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