K175:- Vantage phone PPM issue


Doc ID    SOLN338763
Version:    1.0
Status:    Published
Published date:    18 Apr 2019
Author:   
Amol R Kajgikar
 

Details

K1xx_SIP-R2_0_0_1_4064.tar

 

Problem Clarification

As per customer phone does not get PPM and reset port 443 instead of sending "Client Hello" Message. We can see this , when we get tshark on Avaya Session Manager.

 

Cause

1) Take wireshark/network traces on Phone and tshark on Session Manager.

2) Found that phone does send "Client Hello" Message but firewall reset it.

This was very surprise as phone and ASM does TCP handshake on port 443 and later in ASM traces it shows phone reset port 443.

This is customer firewall who stop specific "Client Hello" from Endpoint.

 

Solution

1) Customer opened firewall port 443 with client Hello packet and it started working fine,
2) as customer is using old ASM and CM ,we have to lower down the tls version as well.

 


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