System Manager: IPTCM: Uniform Dial Plan change in SMGR does not work in 8.0


Doc ID    SOLN340861
Version:    1.0
Status:    Published
Published date:    24 Jun 2019
Author:   
Csaba Gombos
 

Details

CM Uniform Dialplan can not be changed through System Manger WebGui.
Login SMGR -> Elements -> Communication Manager -> System -> Uniform Dialplan | Try do change, add or delete entry. | Changes are not made on CM.User can not migrate Users from CS1K to Avaya AuraBefore Upgrade to System Manager 8.0.1.1

Problem Clarification

changing UD field does not do real change in CM

Cause

Limitaiton/Implementaiton of the current Cut Though system.
In case one does not wait the CM Help message to arrive when editing a field, the change will be discarded

Solution

SMGR-48699
Fix will be delivered in later release 8.1.x. Same funcitionality in 7.x system. HELP message has to arrive prior any change as workaround.


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