WFO: custom data not showing under Interaction advanced search


Doc ID    SOLN341466
Version:    1.0
Status:    Published
Published date:    12 Jul 2019
Author:   
Andrea Salluzzi
 

Details

version independent.

Problem Clarification

custom data enabled but not displaying in Interactions or Speech Analytics when filtering

Cause

Custom data fields where wrongly created and role didn't have permission to view them

Solution

To create custom data see Chapter 4 - Setting a Custom Data Field - Interactions and Analytics Administration Guide

To edit Custom Data name see Chapter 4 for Caption Editor - Interactions and Analytics Administration Guide

To Assign permission see Chapter 7 - Assignment Manager -  Interactions and Analytics Administration Guide
You use Assignment Manager to assign Interactions entities to users through a combination of organizations/groups and roles

Attachment File


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