CM after upgrade CM, PMS link cannot change the room call permission.


Doc ID    SOLN341478
Version:    1.0
Status:    Published
Published date:    14 Jul 2019
Author:   
Mohammad Shanableh
 

Details

CM 8.0

 

Problem Clarification

Issue started: it was working with CM 6.3, after upgrade to 8.0 all services working fine except the change COR from PMS.
New install or Existing configuration: upgraded from 6.3 to 8.0
Number of Users Affected: all users access by PMS system.
Changes made on the system: nothing
Exact scenario of the issue: PMS after guest check-in, change the COR with higher call privilege. With check-out, PMS recover the original COR.
Error message encountered: user COR not change during check-in. no error appear in CM. Troubleshooting done: try to customize PMS configuration form CM.
Intermittent Issue: No/Yes: no, permanent

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Provided article - no luck

• Communication Manager, PMS: Unable to change station/room calling restrictions: https://support.avaya.com/kb/index?page=content&id=SOLN285635

• PMS : COR is not updating after Check_IN and Check_Out: https://support.avaya.com/kb/index?page=content&id=SOLN278732

• https://downloads.avaya.com/css/P8/documents/101050610 - Page 282 onward.

Cause

PMS system send only to change 1 extension while the guest room has 3 extensions number.

Solution

engage PMS team to configure all extension related to guest rooms.


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