Oceana Workspaces 3.5: Error 3000007 is displayed when activating the email Channel


Doc ID    SOLN341606
Version:    3.0
Status:    Published
Published date:    24 Oct 2019
Created Date:    17 Jul 2019
Author:   
Jose Luis Zavala Alvarez
 

Details

Agents with Email channel don’t receive interactions. They are receiving error 3000007 when they activate their email channel

UCA log may indicate there is a resource problem like this:

2019-07-15 06:56:36,345 [ion-pool-1-thread-10] INFO   i.listeners.SpaceErrorListener - [M:spaceResponseEventHappened(UAError)][T:]. error=UAErrorEntry [id=9586f1b8-15c4-4397-9f19-107999b4baf3, routingId=988a80b0-bf4a-4c24-9cd9-4f3a49b89239, created=2019-07-15T06:56:36.344-05:00, code=3000007, message=Resource request failed, detail=Resource request failed, provider error message=Unable to contact AgentController, commandType=LOGIN_RESOURCE_SESSION,

 

Problem Clarification

Incorrect agent configuration in ACM

 Channel request failed. Source: WEBCHAT_PROVIDER error code: 30000007; just one user is affected.

Cause

special character in surname on ACM config

A special character in the first name (Daniël).

Solution

Remove special characters on surname

With the umlaut removed from the name the error does not appear. No special charachter should be used in the names.

Attachment File

sol.docx
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