screen recording black on two monitor system


Doc ID    SOLN341730
Version:    1.0
Status:    Published
Published date:    22 Jul 2019
Author:   
ybathla
 

Details

15.1

Problem Clarification

black screen is recorded one of the two screen. both screens have the same resolution 1600x900.  We learnt that this issue got fixed in KB122227. At the moment customer has installed latest screen capture module KB140356 and he is still facing this issue.

Cause

The problem with a capture. The SCM was unable to copy the image on the second monitor.

Solution

 

Example shows call from 10:41am but the wcapw32b log starts at 14:23….
However, I did see the problem  with a capture at 14:43…
It appears that the SCM was unable to copy the image on the second monitor.
File C:\Users\bsilberstein\Downloads\Sabio\wcapw32b_ID0001_2019_07_11_0001.log
  453 76:[WCAPW32B  |3E40|W] 2019-07-11 14:43:04.809+02:00  JScreenDDA::fillImage() Unable to copy image
  464 76:[WCAPW32B  |3E40|W] 2019-07-11 14:43:05.079+02:00  JScreenDDA::fillImage() Unable to copy image

 

Verint provide KB KB161341-15.2.4.555 resolve the case. The technical note and KB is attached

Attachment File

KB161341 TechnicalNote.pdf
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband


Attachment File

KB161341-15.2.4.555.msi
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy