Avaya Cloud Office: Unable to make local calls. 7 digit dialing.


Doc ID    SOLN370460
Version:    2.0
Status:    Published
Published date:    19 May 2022
Created Date:    19 May 2022
Author:   
oneill16
 

Details

Reported issue: I am unable to make local calls from my Avaya Cloud Office phone. 

Problem Clarification

Avaya Cloud Office users are unable to call local numbers using 7 digits.

Cause

Upgrade to ACO version 22.2 enforced new FCC mandated rules to require 10 digit dialing going forward. 

Due to the rollout of 988 to access the National Suicide Prevention Lifeline (NSPL), the FCC now requires all telephone companies that operate private branch exchanges to enforce 10-digit dialing in all US area codes.
This feature is about deprecating Default Area Code for United States or Puerto Rico. 
This is a compliance issue. FCC deadline to enforce 10-digits dialing in US is by July 2022. The system needs to mandate 10-digits dialing for US dial plans to avoid dialing conflicts with 988 calling to the National Suicide Prevention Lifeline.

 

Solution

Users are now required to include the area code when making calls.

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