SMGR: EJBTransactionRolledbackException when adding new user in System Manager


Doc ID    SOLN370486
Version:    2.0
Status:    Published
Published date:    17 Jun 2022
Created Date:    20 May 2022
Author:   
Zsofia Karafiat
 

Details

  • SMGR 8.1

Problem Clarification

When adding a new user with SM and CM profile, EJBTransactionRolledbackException appears and the user is not created. 

Cause

The user already existed in CM and also CM and SMGR were out of sync. 

Solution

1. Run an incremental sync in Inventory, Communication System, to have an identical endpoint database (this will pull the data from CM to SMGR, not vice versa).
2. Use the "Use existing users" checkbox if the station already exists in CM.
3. Make sure to schedule an incremental sync at least once a day OR configure NOTIFY SYNC from CM to SM if the stations are regularly added or changed in CM directly. 

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy