Issue:
After a reboot of the IPOCC server or after a restart of the IPOCC watchdog IVR Scripts are not executed.
Root Cause:
During the IPOCC startup sequence an Apache Tomcat with IPOCC web applications and the WebLM Licencense server is started. Due to an feature of the Apache Tomcat the startup of the applications takes longer as expected. If the IPOCC IVR is started before the Apache Tomcat has the WebLM license server successful loaded, the IVR stops initializing because no licenses is granted.
After a reboot of the IPOCC server or after a restart of the IPOCC watchdog IVR Scripts are not executed.
Root Cause:
During the IPOCC startup sequence an Apache Tomcat with IPOCC web applications and the WebLM Licencense server is started. Due to an feature of the Apache Tomcat the startup of the applications takes longer as expected. If the IPOCC IVR is started before the Apache Tomcat has the WebLM license server successful loaded, the IVR stops initializing because no licenses is granted.
Comment