Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-03-2015, 07:23 AM
nelr nelr is offline
Hot Shot
 
Join Date: Sep 2014
Location: Cape Town, South Africa
Posts: 19
nelr has 10 reputation points
Default ACR Screen Recording - Recording only portion of screen

Hi all,

Avaya Contact Recorder version 12

I have an issue where only a part of the screen is being recorded for a particular user.

It used to work fine, then we did some configuration to integrate the ACR with a Proactive Contact 5.1 dialer. According to the user, the issue seems to have started only then.

The recording only plays back the top left half of the screen, and shows the exact same screen just below, as if 2 screens were recorded, but displays exactly the same as the first screen.

I'm not exactly sure what to look for. Could anybody please guide me to a point where I can start looking.

Thanks in advance.
Reply With Quote
  #2  
Old 06-05-2015, 08:53 AM
singh46 singh46 is offline
Hot Shot
.
 
Join Date: Feb 2015
Posts: 10
singh46 has 11 reputation points
Default

Hi Nelr,

Please try to update/re-install the screen capture on the Agents desktop and then test.

Regards,
Jatinder Singh
Reply With Quote
  #3  
Old 06-11-2015, 09:02 AM
nelr nelr is offline
Hot Shot
 
Join Date: Sep 2014
Location: Cape Town, South Africa
Posts: 19
nelr has 10 reputation points
Default

Quote:
Originally Posted by singh46 View Post
Hi Nelr,

Please try to update/re-install the screen capture on the Agents desktop and then test.

Regards,
Jatinder Singh
Thanks. I have suggested this to my customer. Awaiting their feedback.
Reply With Quote
Reply

Tags
acr, wfo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:14 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.