Merlin Legend, Merlin Magix and Definity: T-1 Alarms


Doc ID    SOLN113815
Version:    3.0
Status:    Published
Published date:    28 May 2012
Created Date:    18 Jul 2007
Author:   
Content Migrator
 

Details

Definity Systems
Merlin Legend
Merlin Magix

 

Problem Clarification

Basic T-1 Alarms

Cause

Causes:
  1. T-1 Board
  2. External CSU/DSU
  3. Tone Clock
  4. Local Exchange Carrier (LEC) Issue
  5. Wiring Problem
  6. Programming
 
Trunk States:
  • OOS (Out Of Service)
  • OOS-FE (Out Of Service on the Far End - LEC)
  • OOS-NE (Out Of Service on the Near End - System)
 

Solution

Blue Alarms
  • This is an alarm that is sent by the Remote DS1 Endpoint that it went into an out of service state.

Causes:

  • External CSU issue
  • Other network DS1 device is in test mode or loop back mode
  • Network DS1 device including far end CSU has lost its DS1 input
Red Alarms
  • This is a framing alarm - incoming bit stream has been lost
Causes:
  • DS1 signalling mode does not match between endpoints. Possible LEC may be set to Robbed bit and the systems is set for Common Channel Signalling.
  • Framing configuration mismatch between DS1 board and CSU/Network
  • Wiring issue

Yellow Alarm

  • The receipt of a Yellow alarm indicates that the far end experienced an out-of-frame condition (red alarm), or is having difficulty receiving signalling information. When the far end has a problem, the remote end will busy out (OOS-FE) pending repair. Every 10 minutes the switch will perform a self test to clear issue if Far End has come back online. This will bring the T-1 out of maintenance busy mode.

Possible Causes

  • Lec Issue
  • Wiring Issue
  • DS1 Signalling issue between endpoints

Note: Sometimes if the lines are in a OOS-FE (Far End) state, and the LEC does not see any issue. The system may have failed to run its self clear after 10 minutes. Performing a busy, reset, release of the ISDN card in trouble should clear the trouble and bring the T-1 back online.

 

Determine which alarm the switch is experiencing and follow the appropriate steps to clear the alarm. Many times, a Remote Specialist, Onsite Technician, and Local Exchange Carrier Representative will need to work together to clear an issue. Using the respective Manual for the system in trouble will walk you through how to clear the issue.
 

Legacy ID

KB01018561

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